Manual del estudiante

Capas

Las capas son como hojas de acetato transparente apiladas. Las capas sirven
para controlar el orden de apilamiento de los objetos que forman una imagen.
Si vamos poniendo los elementos en capas separadas resulta facil controlar,

reorganizar y manipular la forma en que estan apilados los elementos.

Los objetos de una capa se pueden dibujar y editar sin afectar a los objetos de
otras capas, al poner elementos en distintas capas estos no interactuan. Esa es
una de las principales ventajas de las capas, su independencia. Lo que se pinte
en una capa permanece aislado del resto. Es conveniente ir afiadiendo capas

para organizar las imagenes.

Cuando una capa esta vacia se pueden ver los elementos de las capas

situadas debajo. _
B
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En Photoshop la paleta Layers (capas)

proporciona una vision de las capas, ademas en

funciones necesarias para gestionar las capas. | coea

o I_I Backgrownd a8

Para abrir/ocultar la paleta Capas:

Window>Layers

Como primera toma de contacto con las capas vamos a realizar un sencillo

ejercicio paso a paso.

Ejercicio

1. Cree un documento nuevo con las siguientes especificaciones:
o Nombre: capas

o Anchura: 20 cm
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o Altura: 20 cm
o Resolucién: 96 pixeles/pulgada
o Modo de color: RGB 8 bits

o Contenido de fondo: Blanco

2. Seleccione la herramienta Pincel, utilice un pincel de 50 pixeles de diametro
y pintura amarilla. Dibuje a mano alzada una "F".

3. Cree una capa, para ello: Layer>New>Layer, se abre la ventana:

Mame: |
[[Juse Previous Layer to Create Clipping Mask
Color: | (] MNone v
Mode: | Kormal v Opacity: | 100 » | o
En Name escriba Capa A
En Color elija Red
Pulse OK

4. Siguiendo el mismo procedimiento cree otras dos capas con nombre Capa
B y Capa C y con colores Green y Blue respectivamente.

De momento sélo hemos creado tres capas, ahora vamos a dibujar algo en
ellas.

5. Para dibujar algo en la Capa A lo primero que hay que hacer es activarla,
para ello se pulsa en la paleta Capas sobre "Capa A". Al hacerlo esa capa
queda resaltada y eso indica que las operaciones que realicemos sélo
tendran efecto sobre esa capa.

6. Seleccione la herramienta Pincel elija el color rojo y dibuje a mano alzada la
letra "A".

7. Seleccione la Capa B, elija el color verde y dibuje a mano alzada la letra
"B".

8. Seleccione la Capa C, elija el color azul y dibuje a mano alzada la letra "C".
Si observa la paleta Capas vera que tiene una apariencia similar a la que se
muestra a continuacion:
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) [x]
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A continuacién vamos a modificar el contenido de alguna de las capas para

familiarizarnos con algunos conceptos importantes:

1.

Elija la herramienta Borrador y active en la paleta Capas la capa B. Arrastre
el borrador por encima de la letra B. Comprobara que el trazo se borra. Pero
¢ Qué ocurre si teniendo activa esa capa intenta borrar la letra A. la C o la
F?

Ahora las otras letras no se borran porque Photoshop so6lo permite la
modificacion de la capa activa. El resto de las capas estan protegidas.
Luego como ha comprobado el borrador sélo afecta a la capa activa.
Seleccione ahora la capa donde se encuentra la F, la capa Background,
seleccione como color de fondo el negro y active la herramienta Borrador.
Pase el borrador sobre la letra F. Vera que el Borrador pinta en negro. Eso
es debido a que el fondo siempre esta recubierto de pintura mientras que
las capas son transparentes.

Si ahora selecciona la herramienta Borrador de fondos, activa la capa
Background y la pasa sobre la letra F comprobara que la pintura
desaparece y se visualiza un tablero de ajedrez. El tablero indica que existe
transparencia en la region de la imagen donde visualizamos la zona
arlequinada.

Guarde el fichero con el nombre capas.psd.

Cuando cree una nueva imagen siempre que el fondo no sea transparente

estara constituida por una unica capa especial denominada Background

(Fondo). Esa capa es totalmente opaca y se encuentra bloqueada.
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En un mismo documento Photoshop se pueden tener hasta 8000 elementos
entre capas, conjuntos de capas y efectos de capa, aunque en la practica la

limitacion viene marcada por la cantidad de memoria RAM del ordenador.

Tipos de capas

Exceptuando la capa Fondo existen cinco tipos de capas:
e Capa de imagen

e Capa de texto

e Capa de ajuste

e Capa de relleno

e Capa de forma

Capa de imagen

Es el tipo de capa basico, cualquier imagen constituye una imagen de este tipo.
La capa Fondo se puede convertir en una capa de imagen haciendo doble clic
sobre la miniatura de la capa Fondo. En esa ventana se puede elegir un
nombre para la capa, las propiedades de Opacity (opacidad), de Mode (modo)
y elegir un color para destacar la miniatura.

También se puede hacer desde Layer>New>Layer From Background.

Y a partir de ese momento se puede editar como una capa mas.

Se puede hacer el proceso contrario y convertir cualquier capa de imagen en
capa Fondo siempre que ésta no exista: Layer>New>Background From

Layer.

Capa de texto

Se genera una nueva capa de texto cada vez que se inserta texto, de forma
automatica se nombra con los caracteres escritos.

Estas capas son transparentes, salvo el area cubierta por el propio texto.

Estas capas son especiales, no son modificables como las de imagen, no se
puede pintar sobre ellas, por ejemplo.

Cuando se esta seguro que no se va a querer modificar el texto y que éste es

definitivo se puede convertir la capa de texto a una capa de imagen.
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Para ello, basta con seleccionar la capa de texto y la herramienta de edicion, al

hacer clic sobre el area de trabajo visualizaremos la ventana:

Adobe Photoshop

' This type layer must be rasterized before
. proceeding. Its text wil no longer be editable,
Rasterize the type?

[ OK ] [ Cancel

En esta ventana nos pregunta si queremos o no rasterizar la capa. Si

pulsamos el boton OK la capa de texto se convierte en una capa de imagen.

Capa de ajuste

Este tipo de capa funciona como una capa intermediaria sobre la que se
aplican distintos efectos de ajustes de color de forma que afectaran a todas las
capas situadas por debajo de ella. El resultado es el mismo que obtendriamos
si aplicasemos esos ajustes a cada una de las capas, pero con una capa de
ajuste basta con hacerlo una vez y ademas, si se elimina la capa de ajuste los

cambios desaparecen en todas las capas.

Para crear una capa de ajuste:
Layer>New Adjustment Layer>y seleccionar el ajuste que se quiera realizar.

En la paleta Capas se representan por g j"h.lm Hae/Sateration 1

dos miniaturas: en la izquierda la

miniatura de capa de ajuste y en la derecha la mascara de capa asociada.

Si se quiere modificar el ajuste:
Layer>Layer Content Options (Capas>Opciones de contenido de Capa)

Si se quiere cambiar el tipo de ajuste:

Layer>Change Layer Content (Capas>Cambiar contenido de Capa)

Capa de relleno
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Su funcién es producir un relleno que se superpone a las capas inferiores. El
relleno puede ser un color solido, un degradado o un motivo.
Al igual que la capa de ajuste este tipo de capas estan formadas por dos

capas, la que introduce el relleno y la mascara de capa.

Para crear una capa de relleno:
Layer>New Fill Layer>y elegir uno de los tres posibles rellenos: Solid Color,
Gradient o Pattern.

Capa de forma

Conservan las formas vectoriales creadas con las herramientas de forma o con
las de pluma. En realidad, es una capa de relleno con un trazado de recorte de
capa. La primera define el color de la figura vectorial y el trazado define su

contorno.

Ejercicio

Abra el fichero capas.psd

1. Cree una capa de texto y escriba el texto que usted quiera.

2. Cree otra capa de texto, escriba su nombre y conviértala en capa de
imagen.

3. Cree una capa de ajuste en la cuarta posicion empezando a contar desde el

Fondo. Pruebe diferentes ajustes.

Paleta Capas

Permite controlar y gestionar todas las capas.

El orden en el que aparecen las capas indica su orden real de apilamiento.

La capa activa se visualiza en azul.

La casilla situada mas a la izquierda, que muestra un icono en forma de ojo, es
la que controla la visibilidad. Haciendo clic sobre él, la capa se oculta y si esta
oculta al hacer clic se visualiza.

En la barra de abajo de la paleta Capas hay botones para:
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o Afadir estilo de capa. 9.0 9 o o3 7|

o Afadir mascara de capa.

o Crear conjunto.

o Crear capa de relleno a ajuste.

o Crear capay eliminar capa

Ademas también se puede acceder a propiedades y comandos desde el botdn

opciones.

Organizar capas
e Reordenar capas
Desde la paleta Capas se hace clic sobre la capa que se quiere desplazar y

se arrastra hasta la nueva posicion.

e Grupos de capas
En imagenes complejas con muchas capas conviene organizarlas en
grupos que reunen capas en una carpeta.
Para crear un grupo se puede usar el boton Crear conjunto o

Layer>New>New Layer Set.

Duplicar capas
Se pueden duplicar una capa o conjunto de capas en un mismo documento o
en otro distinto.

Layer>Duplicate Layer o Duplicate Layer Set

Duplicate Layer @

Duplicate: Capa &
| —— |
Destination
Document: | Untitled-1 ¥
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Crear capas partiendo de una seleccion

Una seleccion puede convertirse en una capa como una copia o recortando el
area seleccionada de la capa de partida.

Seleccione la parte de la imagen que quiera incluir en una nueva capa y elija
Layer>New>Layer via Copy si quiere obtener una copia o Layer>New>Layer

via Set si quiere cortar la seleccidén para pegarla en la nueva capa.

Combinar Capas

Consiste en fundir, agrupar las capas. Solo el formato psd y pdf admiten capas.

Se puede hacer de tres formas:

1. Layer>Merge Down (Capa>Combinar hacia abajo): funde la capa activa
con la inmediatamente inferior.

2. Layer>Merge Visible (Capa>Combinar visibles): combina todas las capas
visibles en ese momento.

3. Layer>Flatten Image (Capa>Acoplar imagen): agrupa todas las capas de

la imagen

Enlace, alineacidén y distribucién de capas

Se pueden enlazar varias capas para que cualquier desplazamiento o
transformacion realizado con el comando Edit>Transform o Edit>Free

Transform se efectue de forma conjunta en todas las capas elegidas.

Para enlazar una capa con la capa activa hay que clic sobre la casilla situada
inmediatamente a la derecha del icono de visualizacién de la paleta Capas.
Aparecera un icono en forma de lazo indicando que se trata de una capa

enlazada.

Para desvincular la capa vuelva a hacer un clic sobre la casilla.
También se puede enlazar una capa con un conjunto de capas, quedando

vinculadas automaticamente el grupo entero.
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Si se tienen capas enlazadas se pueden alinear vertical u horizontalmente las

imagenes de las capas enlazadas utilizando el comando Layer>Align Linked

Bloquear capas

En la parte superior de la paleta Capas aparecen las distintas formas de

bloqueo:

o Lock transparent pixels (bloquear pixeles transparentes): si esta activo
sblo pueden editarse los pixeles que contengan algun grado de opacidad,
las zonas transparentes no se veran afectadas. Esto permite editar un
objeto sin que se afadan pixeles en las zonas transparentes.

o Lock image pixels (bloquear pixeles de imagenes): impide la edicion
sobre los pixeles de la capa.

o Lock position (bloquear posicion): las imagenes de la capa quedan fijas.

o Lock all (bloquear todas): Si esta activa la capa queda totalmente

bloqueada.

Opciones de fusion general de capa

Las capas poseen unas propiedades de Opacidad y Modo de fusion.

La Opacity (opacidad) controla la transparencia de los pixeles, un valor de
100% equivale a una opacidad total ocultando completamente los pixeles
situados en una capa inferior. Un valor de 0% equivale a una transparencia
total. Los pixeles con transparencia dejan ver las imagenes situadas por debajo
con mayor o menor nitidez dependiendo de su valor de transparencia.

La Opacidad se controla desde la paleta Capas.

El Fill (Relleno) es una propiedad de la opacidad que afecta sélo a la propia

imagen sin alterar los rellenos de capa.
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El Mode (modo de fusiéon) determina mediante operaciones matematicas

7] como interactian los pixeles de 2

Layers % Channels ™, Paths i .
remn = W capas superpuestas que coinciden
Dt ) Fil: | 100% » en su posicion.
Darken rl
ultiply

I .
iar Born e Valores posibles:
Lighter 4 7]
Screen
Color Dod . .
UnearDodot [ o Normal: deja opacos los pixeles
Overl raroung 8 .
|ty de la capa superior, con lo que
Hard Light . . . .
Vivid Light no se aprecia ningun cambio.
Linear Light

de . . _
ity o Dissolve (disolver): reemplaza
Difference al azar pixeles de la capa
Exclusion
e superior con pixeles de la capa
[|Saturation 7 » = ~
=Color 0. © ol subyacente.
Lurmninosity

o Darken (oscurecer): muestra sélo los pixeles mas oscuros de las capas
suprimiendo los mas claros.

o Multiply (multiplicar): multiplica los valores de luminosidad de los pixeles
coincidentes en dos capas contiguas y los divide por 255, el valor maximo
de luminosidad. El color resultante es siempre ligeramente mas oscuro que
el original. Si se multiplica un color por negro el color resultante sera negro y
si se multiplica por blanco el color no cambiara.

o Color Burn (subexponer color): las zonas de la capa inferior que son mas
claras y menos saturadas se oscurecen y saturan aumentando el contraste.

o Linear Burn (subexposicion lineal): oscurece los colores de la capa
inferior disminuyendo el brillo.

o Ligthen (aclarar): aplica el color mas claro eligiendo entre el fondo y la
pintura.

o Screen (trama): multiplica los valores de luminosidad inversos de la pintura
y el fondo obteniendo un resultado mas brillante que el original.

o Color Dodge (sobreexponer color): aumenta la luminosidad de los colores
de la capa inferior mas claros, disminuyendo el contraste.

o Linear Dodge (sobreexposicion lineal): aumenta la luminosidad de los
colores base subiendo el brillo.
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o Overlay (superponer): superpone los colores mezclando los pixeles
coincidentes conservando luces y sombras.

o Soft Light (luz suave): genera colores mas claros o0 mas oscuros,
dependiendo del color que se esté fusionando. Si es un color claro la
imagen se aclara, si es un color oscuro se oscurece. Imita el efecto de
iluminar con foco difuso.

o Hard Light (luz fuerte): aplica el modo multiplicar o trama dependiendo del
color de fusion. Imita el efecto de iluminar con foco intenso.

o Vivid Light (luz intensa): aplica el modo sobreexponer o el subexponer
dependiendo del color de la capa superior, de forma que el resultado es
oscurecer mas los colores oscuros y aclarar mas los colores claros.

o Linear Light (luz lineal): aclara los pixeles del fondo disminuyendo el
contraste.

o Pin Light (luz focal): reemplaza el color de la capa base dependiendo del
grado de luminosidad de la fusion.

o Hard Mix (mezcla definida): pasteriza la imagen subyacente empleando de
cinco a seis colores. Un color oscuro en la capa superior pasteriza los tonos
claros de la capa subyacente y un color claro pasteriza los tonos mas
OSCUros.

o Difference (diferencia): resta el valor de luminosidad de la capa superior
con la capa subyacente mostrando el valor de la resta.

o Exclusion (exclusién): similar al anterior pero con menos contraste.

o Hue (tono): superpone los valores de luminosidad y saturacion de las capas
contiguas.

o Saturation (saturaciéon): muestra los colores resultantes de Ila
superposicion de los valores de luminosidad y tono de la capa inferior con
los valores de saturacion de la superior.

o Color (color): muestra los colores resultantes de la mezcla de los valores
de luminosidad de la capa inferior con los valores de tono y saturacion de la
capa superior.

o Luminosity (luminosidad): es contrario al anterior. Se fusionan los valores
de tono y saturacién de la capa inferior con los valores de luminosidad de la

superior.
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Grupos de recorte

Un grupo de recorte permite tener enmascarado un conjunto de capas con la
capa situada mas abajo dentro del grupo. Las areas de transparencia de esta
ultima capa, llamada capa base, determinan las zonas que quedaran ocultas
en las capas superiores integrantes del grupo mientras que las regiones
opacas dejan ver las capas inferiores.

Al editar la capa base, todas las transformaciones que afecten a su opacidad y
a su capa de transparencia modificaran el enmascaramiento de las capas
superiores. Lo mismo sucede si se cambia el orden de apilamiento, el resultado
final se vera afectado. Las capas que forman el grupo de recorte adquieren las

propiedades de Opacidad y Modo de fusion de la capa base.

Para crear un grupo de recorte:

1. Tiene que haber dos capas consecutivas.

2. Seleccione la capa que estara por encima y elija Layer>Create Clipping
Mask o en la paleta Capas situe el cursor sobre la linea que esta entre las

dos capas y al mismo tiempo pulse la tecla Alt.

Observara qUe Se Na Creau0 ol ]

grupo de recorte. Layers “\ Channels . Paths »
Os+a

Para deshacer un grupo de (= JI:ILayerl

recorte: ® j 3

Layer>Release Clipping Mask

O haga clic con la tecla Alt pulsada

sobre la linea que separa las [ % 0 0 ® o 3

capas.

Mascara de capa

Tienen como funcion ocultar o mostrar determinadas areas de una capa

consiguiendo dar a cada pixel individual un valor de transparencia determinado.
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Al afadir una mascara de capa a una capa cualquiera se crea un canal de 8-

bits (256 valores de grises) asociado a ella similar a un canal alfa.

El color negro en la mascara hara que los pixeles sean visibles. El blanco los

ocultara y los valores intermedios de gris daran un grado de transparencia

intermedio.

Para crear mascaras de capa:

Se puede hacer de dos formas:

1. Con el botdén Add layer mask (afiadir mascara)

P ——— )| |

Layers * Channels ™ Paths »

|Normal v | Opacity: | 593 » |
Lock: [ &+ @ Fill: | 100% » |

-ofsl ESEEN
L] ﬁﬂ?&n’tgmmd a

Al pulsar el botdbn se anade una
mascara de capa en blanco, o sea la
capa se visualizara completamente. Si
mantiene pulsada la tecla Alt Ila
mascara sera totalmente negra, no se

vera la imagen asociada.

2. Layer>Add Layer Mask. En este comando aparecen cuatro opciones

Reveal All (descubrir todas), Hide All (ocultar todas), Reveal Selection

(descubrir seleccion) y Hide Selection (ocultar seleccion) que crean

respectivamente mascaras en blanco, en negro y selecciones en blanco y

en negro

Para visualizar en la ventana de imagen el canal de 8 bits:

Haga clic sobre la miniatura mientras pulsa la tecla Alt.

Para desactivar mascaras de capa de forma temporal:

Layer>Disable Layer Mask

Para desenlazar mascaras de capa:

Hacer clic sobre el icono de enlace que aparece entre la capa y su mascara.

Para enlazarlas de nuevo haga clic en el mismo sitio.
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Eliminar y aplicar mascaras de capa:

Con la mascara seleccionada pulsar el boton Delete layer (eliminar capa
actual).

Se visualizara una ventana en la que se puede elegir si aplicar los efectos a la

capa de forma definitiva o no, antes de suprimir la mascara.

Trazado de recorte de capa

El concepto es el mismo que el de mascara de capa, define que partes de la
imagen seran visibles y cuales no, pero en vez de hacerlo mediante un mapa
de bits utiliza trazados vectoriales.

La ventaja que se obtiene es que se obtienen bordes nitidos y bien definidos
independientemente de su resolucién. Se utiliza cuando se necesitan

elementos con contornos bien marcados, por ejemplo botones para la web.

Para crear trazados de recorte de capa:

Layer>Add Vector Mask.

Aparecen tres opciones Reveal All (descubrir todas), para comenzar viendo la
imagen de la capa. Hide All (ocultar todas), que parte con toda la capa
invisible, pues se genera automaticamente un trazado que la cubre totalmente
y Current Path (trazado actual) que toma como trazado de mascara de capa el
trazado normal que tenga activo en ese momento. En los dos primeros casos

dibuje posteriormente el trazado con las herramientas Pluma o Forma.

Efectos y Estilos de capa

Los estilos de capa reunen efectos que se aplican a una capa. Permiten imitar
relieves, halos, sombras, etc. También agrupan los efectos de fusion, se puede

controlar la opacidad y el modo de fusién de las distintas capas.

Para aplicar los estilos de capa:

Layer>Layer Style
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Layer Style @

Shyles
Blending Options: Custom

Drop Shadow

[ Inner Shadow |
Cuter Glow

[ Inner Glow

[] Bevel and Embaoss

Blending Options
General Blending
Blend Mode: | Mormal v| Cancel
Opacity: 3 [ s | %
S MNew Style...

Advanced Blending
Fill Opacity: } 65 %

L
Channels: R G
Knockout: |5ha||cnw b

[]|Blend Interior Effects as Group

Preview

[]€antour B]end Clipped Layers as Group
[ ] Texture Transparenc\; Shapes Layer
[ JLayer Mask Hides Effects
[ satin D'u'ector Mask Hides Effacts
[[] Color Owverlay A
Blend IF: IRed bl
[] Gradient Overlay
This Layer: 58 95
ClEster ey S
] stroke - =
Underlying Layer: 3 255
[ [

Se pueden aplicar los diferentes efectos:

o

o

Drop Shadow (sombra paralela): produce la sensaciéon de sombreado.
Inner Shadow (sombra interior): produce una sombra hacia el interior de
la imagen creando la sensacién de recorte.

Outer Glow (resplandor exterior): crea la sensacion de un halo alrededor
de la imagen.

Inner Glow (resplandor interior): crea la sensacion de un halo de luz que
parte del interior de la imagen, bien desde el centro, bien desde los bordes
de la misma.

Bevel and Emboss (bisel y relieve): crea la sensacion de relieve en las
imagenes.

Satin (satinado): dota a la imagen de brillos y sombras, imitando el efecto
de una tela de satén.

Color Overlay (superposicion de colores): rellena la imagen con el color
elegido.

Gradient Overlay (superposicion de degradado): rellena la capa con un

degradado.
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o Pattern Overlay (superposicion de motivo): rellena la capa con un motivo
o patrén escogido de la biblioteca de patrones.

o Stroke (trazo): crea un contorno en la capa orientado hacia fuera de la
misma, hacia dentro o hacia el centro. El contorno puede rellenarse con un

color sélido, un degradado o un motivo.

Desde Layer>Layer Style>Global Light se puede especificar la incidencia del
punto de luz para cualquiera de los efectos que se utilicen, asegurandose de
que todos comparten el origen del foco de luz. Si bien dentro de muchos

efectos puede modificar este valor de forma individual.

Ejercicio

Cree capas de texto y aplique diferentes efectos sobre ellas para familiarizarse

con ellos.
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